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Question: 

In the Multinational Enterprises Information Reporting Section, the following error 

codes and error messages were displayed. What should we do?  

Error code: “ERR_INITIAL_001” 

Error message: “通信中にエラーが発生したため、帳票表示処理を中断しました。再

度処理を行ってください。(Due to the occurrence of an error during communications, 

report display processing has been discontinued. Please carry out the processing 

again.)”  

or   

Error code: “ERR_INITIAL_005” 

Error message: “帳票表示処理中にエラーが発生したため処理を中断しました。ご利

用の環境確認後、再度処理を行ってください。(Due to the occurrence of an error 

during report display processing, the processing has been discontinued. After 

checking the usage environment, please carry out the processing again.)” 

Answer: 

Please check the list on the following pages with your system administrator (the 

person in charge of your in-house network or system). 
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○ Checklist when report errors occur 

 

Confirmation 

No. 

 

Item 

 

Confirmation 

method 

 

Check 

 

Actions to take 

1 Is redirect function in the Active 

Directory (thin client etc.) used in 

in-house LAN? 
*In the case where this function is 

used, there is a possibility that a 

report is not properly displayed. 

 
 
- 

If No 

□ 
Please move 

on to 
Confirmation 

No. 2. 

If Yes 
Please use a device that is 
not utilizing the redirect 
function as the device that 
is to be used for displaying 
report. 
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Is a preliminary setup done? 

 

 
- 

If Yes 

□ 
Please move 

on to 
Confirmation 

No. 3. 

If No 
Please complete the 
preliminary setup by a PC 
user’s login ID. 

3  
Is the preliminary setup done by a 

PC user’s ID? (i.e., it is not done by a 

PC administrator’s ID)  

 
 

- 

If Yes 
 

□ 
Please move 
on to 
Confirmation 
No. 4. 

If No 
Please complete the 
preliminary setup by a PC 
user’s ID. 

4  
Does your PC environment use a 

proxy server?  

 
 

 

- 
 

If Yes 
 

□ 
Please move 
on to 
Confirmation 
No. 5. 

If No 
Please move on to 
Confirmation No. 6. 

5 Does your PC environment use a 

PAC file? 

P.7  

Methods of 

confirmation 
and 

modification 

of a PAC 
(automatic 

configuration 

script) file 
 

 

 
 

If No 

 

□ 
Please move 
on to 
Confirmation 
No. 6. 

If Yes 
Please confirm the methods 
of confirmation and 
modification of the PAC 
(automatic configuration 
script) file. 
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Confirmation 

No. 

 

Item 

 

Confirmation 

method 

 

Check 

 

Actions to take 

6 Are the following sites set up in the 

Trusted sites of Internet Option?  

1) http://dl.e-tax.nta.go.jp 

2) https://clientweb.e-tax.nta.go.jp 

3) https://kaishi.e-tax.nta.go.jp 

4) https://uketsuke.e-tax.nta.go.jp 

5) https://*.myna.go.jp 

* It should be noted that only DL site 

indicates http. 

P.8  

Methods of 

confirmation 
and 

modification 

of Trusted 
sites in 

Internet 

Option 

If Yes 

 

□ 

Please move 

on to 
Confirmation 

No. 7. 

If No 
Please confirm the 
following: 

1) There is a possibility 
that the preliminary 
setup may not have 
been properly installed. 
2) Please confirm if it is 
possible to set up the 
Trusted sites manually. 
(P.8 Method of 
confirmation of the 
Trusted sites in Internet 
Option) 
3) There is a possibility 
that the Trusted sites are 
controlled by the 
internal directory 
service (e.g., Active 
Directory). Please check 
with the person in 
charge of the system.  

7 Are the following set up in the 

Pop-up Blocker in Internet Option? 

1) dl.e-tax.nta.go.jp 

2) clientweb.e-tax.nta.go.jp 

3) kaishi.e-tax.nta.go.jp 

4) uketsuke.e-tax.nta.go.jp 

5) myna.go.jp 

P.11  

Methods of 

confirmation 

and 
modification 

of the Pop-up 

Blocker in 
Internet 

Option 

 

If Yes 

□ 

Please move 
on to 

Confirmation 

No. 8. 

If No 
Please confirm the 
following: 

1) Please confirm if it is 
possible to register the 
Pop-up Blocker 
manually. (P.11 Method 
of confirmation of the 
Pop-up Blocker in 
Internet Option) 

2) There is a possibility 
that the Pop-up Blocker 
registration is controlled 
by the internal directory 
service (e.g., Active 
Directory). Please check 
with the system 
administrator.  

8 Isn’t the Protected Mode in Internet 

Option on? 

P.14  
Methods of 

confirmation 

and 
modification 

of the 

Protected 
Mode in 

Internet 

Option 

If No 
 

□ 

Please move 

on to 

Confirmation 
No. 9. 

If Yes (i.e., Enable Protected 
Mode) 
Confirm the methods of 
confirmation and 
modification of the 
Protected Mode in Internet 
Option (P.14), and try the 
report display again.  
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Confirmation 

No. 

 

Item 

 

Confirmation 

method 

 

Check 

 

Actions to take 

9 Is a root certificate properly stored in 

Windows Certificate Store?  

 

P.16 

Method of 

confirmation 
of the root 

certificate 

and 
intermediate 

certificate in 

Windows 
Certificate 

Store. 

If Yes 

 

□ 

Please move 

on to 
Confirmation 

No. 10. 

If No 
There is a possibility that 
the certificate registration is 
controlled by the internal 
directory service (e.g., 
Active Directory). Please 
check with the person in 
charge of the system. 

 

 

10 Has the e-Tax folder been properly 

created in the PC being used?  

P.17  

Method of 
confirmation 

of the e-Tax 

folder 

If Yes 

 

□ 

Please move 
on to 

Confirmation 

No. 11. 

If No 
If the folder does not exist, 
there is a possibility that it 
is restricted by the internal 
directory service (e.g., 
redirect function in the 
Active Directory). Please 
check with the person in 
charge of the system.  

11 Does a PC user have a reference 

authority to the e-Tax folder?  

P.19 
Method of 

confirmation 

of the 
reference 

authority to 

the e-Tax 
folder 

If Yes 
 

□ 

Please move 

on to 

Confirmation 
No. 12. 

If No 

There is a possibility that 
the update authority of the 
folder is restricted by the 
internal directory service 
(e.g., Active Directory). 
Please check with the 
person in charge of the 
system.  

12 Please open Internet Explorer, input 

the following address and check if 

the content of “XML” is displayed. 

Please confirm this item on Internet 

Explorer because this item is unable 

to confirm on Microsoft Edge. 

“https://clientweb.e-tax.nta.go.jp/U

F_WEB/WP000/chohyo/RCInitial/in

itial.xml” 

P.20 
Method of 

confirmation 

of the XML 
file 

If displayed 
 

□ 

Please move 

on to 

Confirmation 
No. 13. 

 

 
 

 

 
 

 

 

If not displayed 

There is a possibility that 
the HTTP communication is 
interrupted at the terminal 
being used. Please check 
with the system 
administrator. 

 

https://clientweb.e-tax.nta.go.jp/UF_WEB/WP000/chohyo/RCInitial/initial.xml
https://clientweb.e-tax.nta.go.jp/UF_WEB/WP000/chohyo/RCInitial/initial.xml
https://clientweb.e-tax.nta.go.jp/UF_WEB/WP000/chohyo/RCInitial/initial.xml
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Confirmation 

No. 

 

Item 

 

Confirmation 

method 

 

Check 

 

Actions to take 

13 On the screen displayed in 

Confirmation No.12, please check if 

“Trusted sites - Protected Mode: 
Disable” is indicated. 

P.20 

Method of 

confirmation 
of the XML 

file 

In the case 

of ”Trusted 

sites - 
Protected 

Mode: 

Disable” 
 

□ 

Please move 

on to 

Confirmation 
No. 14. 

In other cases 
Please check with the 
person in charge of the 
system about the internal 
LAN setup, and then 
change the setup and try 
the report display. 

 

14 Please open Internet Explorer, input 

the following address and check if 

the content of “XML” is indicated. 

Please confirm this item on Internet 

Explorer because this item is unable 

to confirm on Microsoft Edge. 

“http://dl.e-tax.nta.go.jp/chohyo/mes

sage.xml” 

P.20 

Method of 

confirmation 
of the XML 

file 

If displayed 

 

□ 

Please move 

on to 
Confirmation 

No. 15. 

If not displayed 

There is a possibility that 
the HTTP communication is 
interrupted at the terminal 
currently used. Please check 
with the system 
administrator. 

 

15 On the screen displayed in 

Confirmation No.14, please check if 

“Trusted sites - Protected Mode: 
Disable” is indicated. 

P.20 

Method of 

confirmation 
of the XML 

file 

In the case 

of ”Trusted 

sites - 
Protected 

Mode: 

Disable” 
 

□ 

Please move 

on to 

Confirmation 
No. 16. 

In other cases 
Please check with the 
internal system 
administrator about the 
internal LAN setup, and 
then change a setup and try 
displaying forms. 

 

16 Does your PC environment use a 

proxy server? 

 

- 

If No 

 

□ 

Please move 

on to 
Confirmation 

No. 17. 

If Yes 
Please check with the 
system administrator if the 
following URLs are 
permitted to be accessed on 
the proxy server.  

1) dl.e-tax.nta.go.jp 
2) clientweb.e-tax.nta.go.jp 
3) kaishi.e-tax.nta.go.jp 
4) uketsuke.e-tax.nta.go.jp 

http://dl.e-tax.nta.go.jp/chohyo/message.xml
http://dl.e-tax.nta.go.jp/chohyo/message.xml


6 

 

 

Confirmation 

No. 

 

Item 

 

Confirmation 

method 

 

Check 

 

Actions to take 

5) dir2.gpki.go.jp 
6) e-tax.nta.go.jp 
7) myna.go.jp 
 

17 Please check if the 

“md5/zip/iml/xml,” which is an 

extension for materials downloaded 

when reports are displayed, is not 

interrupted by the setup of the 

corporate LAN.  

 

- 

If not used 

 

□ 

 

If used 

Please ask the person in 

charge of the system to 

authorize the extension 

concerned. 

 

If a problem has not yet been resolved at this point, it is assumed that the problem is related to terminals being 

used internally or environments (e.g., software controlling access has been installed), and therefore please 

check with the internal person in charge of the system or the network.  
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★Methods of confirmation and modification of a PAC (automatic configuration script) file  

(Confirmation method) 

* A confirmation method of the setup of the Internet Option on Internet Explorer is described. 

(The setup of the Internet Option can be confirmed and modified on “Control Panel”.) 

1) Open Internet Explorer 11. 

2) Select the “Tools” tab and click “Internet Options.” 

3) Select the “Connections” tab and click “LAN setting.” 

4) If the following screen appears, the PAC (automatic configuration script) file is being used.  

 

 

 

 

 

 

 

 

 

 

 

 

(Modification method) 

If the LAN is set up by checking two check boxes as the diagram below indicates, it is confirmed 

that the process can be continued in a normal way.  
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★ Methods of confirmation and modification of the Trusted sites in Internet Option 

 

(Confirmation method) 

* A confirmation method of the setup of the Internet Option on Internet Explorer is described. 

(The setup of the Internet Option can be confirmed and modified on “Control Panel”.) 

1) Open Internet Explorer 11. 

2) Select the “Tools” tab and click “Internet Options.” 

3) Select the “Security” tab and click “Trusted sites.” 

4) Click the “Sites” button. 

5) On the “Trusted sites” screen below, confirm if the following sites are set up. 

  1 http://dl.e-tax.nta.go.jp 

2 https://clientweb.e-tax.nta.go.jp 

3 https://kaishi.e-tax.nta.go.jp 

4 https://uketsuke.e-tax.nta.go.jp 

5 https://*.myna.go.jp 
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(Modification method) 

If those sites have not been set up, please set them up manually as follows, or since there is a 

possibility that a registration of the Trusted sites is controlled by the internal directory service (e.g., 

Active Directory), please check with the person in charge of the system.  

1) Open Internet Explorer 11. 

2) Select the “Tools” tab and click “Internet Options.” 

3) Select the “Security” tab and click “Trusted sites.” 

4) Confirm that the security zone of “Trusted sites” is a default setting. 

5) If the security zone has been changed from the default setting, the “Default level” button is 

ready to be clicked. Therefore, click the button to return to the default setting.  

6) If it is not possible to click the “Default level” button, the status should be the default setting, 

and therefore move on to the next step.  

 

7) Click the “Sites” button. 
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8) The “Trusted sites” window appears. Input the following URLs in the input field under “Add 

this website to the zone” and click “Add.”  

 Repeat the operation for the following five URLs to add all URLs.   

1 http://dl.e-tax.nta.go.jp 

2 https://clientweb.e-tax.nta.go.jp 

3 https://kaishi.e-tax.nta.go.jp 

4 https://uketsuke.e-tax.nta.go.jp 

5 https://*.myna.go.jp 

9) Confirm that URLs registered are displayed in “Websites,” and click “Close.”  

 

10) Click “OK” to return to the “Internet options” screen. 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

With these operations, the registration with “Trusted sites” is completed. 
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★ Methods of confirmation and modification of the Pop-up Blocker in Internet Option  

 

(Confirmation method) 

* A confirmation method of the setup of the Internet Option on Internet Explorer is described. 

(The setup of the Internet Option can be confirmed and modified on “Control Panel”.) 

1) Open Internet Explorer 11. 

2) Select the “Tools” tab and click “Internet Options.” 

3) Select the “Privacy” tab and click “Settings” in “Pop-up Blocker.”  

4) Confirm if there are the following URLs in the input field under “Address of Web site to allow” 

on the “Pop-up Blocker Settings” screen.  

1 dl.e-tax.nta.go.jp 

2 clientweb.e-tax.nta.go.jp 

3 kaishi.e-tax.nta.go.jp 

4 uketsuke.e-tax.nta.go.jp 

5 myna.go.jp 
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(Modification method) 

If the Pop-up Blocker has not been set up, please set it up manually as follows, or since there is a 

possibility that a registration of the Pop-up Blocker is controlled by the internal directory service 

(e.g., Active Directory), please check with the person in charge of the system. 

1) Open Internet Explorer 11. 

2) Select the “Tools” tab and click “Internet Options.” 

3) Select the “Privacy” tab and click “Settings” in “Pop-up Blocker.”  

4) Input the following URLs in the field under “Address of Web site to allow” on the “Pop-up 

Blocker Settings” screen and then click “Add.” 

1 dl.e-tax.nta.go.jp 

2 clientweb.e-tax.nta.go.jp 

3 kaishi.e-tax.nta.go.jp 

4 uketsuke.e-tax.nta.go.jp 

5 myna.go.jp 

 

 

 

 

 

 

 

 

 

 

 

5) Confirm that URLs registered are displayed in “Allowed sites” and then click “Close.” 
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6) Click “OK” to return to the “Internet Options” screen. 

 

 

 

 

 

 

 

 

 

 

 

With these operations, the registration with “Allowed sites” in Pop-up Blocker sites is completed. 
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★ Methods of confirmation and modification of the Protected Mode in Internet Option  

 

(Confirmation method) 

* A confirmation method of the setup of the Internet Option on Internet Explorer is described. 

(The setup of the Internet Option can be confirmed and modified on “Control Panel”.) 

1) Open Internet Explorer. 

2) Select the “Tools” tab and click “Internet Options.” 

3) Select the “Security” tab and click “Trusted sites.” 

4) Confirm the check box “Enable Protected Mode” in “Security level for this zone” under “Trusted 

sites.”  
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(Modification method) 

1) Open Internet Explorer. 

2) Select the “Tools” tab and click “Internet Options.” 

3) Select the “Security” tab and click “Trusted sites.” 

4) Confirm the check box “Enable Protected Mode” in “Security level for this zone” under “Trusted 

sites.”  

 

 

 

 

 

 

 

 

 

 

 

 

 

5) If the check box “Enable Protected Mode” in “Security level for this zone” under “Trusted sites” 

has been checked, uncheck the check box.  

6) Confirm the check was unchecked and then click the “Apply” button. 

7) Click the “OK” button to close the screen. 

8) Close all Internet Explorer screens.  

 

With these operations, the setup of the Protected Mode is completed. 
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★ Method of confirmation of the root certificate and intermediate certificate in Windows 

Certificate Store. 

 

(Confirmation method) 

* A confirmation method of the setup of the Internet Option on Internet Explorer is described. 

(The setup of the Internet Option can be confirmed and modified on “Control Panel”.) 

1) Open Internet Explorer. 

2) Select the “Tools” tab and click “Internet Options.” 

3) Click “Certificates” under the “Content” tab. 

 

 

 

 

 

 

 

 

 

 

 

4) Select the “Trusted Root Certification Authorities” tab, and if the following certificate is 

displayed, the root certificate has been properly installed.  

  1  Security Communication RootCA2 

*Several certificates may be displayed depending of the environment used, but there is no 

problem. 

5) Select the “Intermediate Certification Authorities” tab, and if the following certificate is 

displayed, the root certificate has been properly installed.  

  1  SECOM Passport for Web SR 3.0 CA 

*Several certificates may be displayed depending of the environment used, but there is no 

problem. 
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★ Method of confirmation of the e-Tax folder  

 

(Confirmation method) 

*A general confirmation method is described. 

1) Open Explorer, input “%APPDATA%” in the address field and click the “Go” button.  

 

 

 

 

 

 

 

2) Check if there is an “e-Tax” folder in the folder displayed. 
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3) Open the “e-Tax” folder, and check if there are following folders (files). 

1 Configurations folder 

2 Fonts folder 

3 JAR folder 

4 JRE folder 

5 Version folder 

6 MaintenanceInstallFile_IE 

 

 

 

 

 

 

 

 

 

 

 

 

 

4) If the “%APPDATA%” does not exist, there is a possibility that the folder is hidden, and 

therefore check if a hidden folder and a hidden drive are indicated by the following procedures.  

1 Open Explorer and click “Folder and search options” under the “Organize” tab.  

2 Check if “Show hidden files, folders, and drivers” under the “View” tab has been 

selected. 
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★ Method of confirmation of the reference authority to the e-Tax folder  

 

(Confirmation method) 

*A general confirmation method is described. 

1) Open Explorer, input “%APPDATA%” in the address field and click the “Go” button. 

 

 

 

 

 

 

 

2) Select the “e-Tax” folder in the folders displayed, right-click and select “Property.”  

 

 

 

 

 

 

 

 

 

3) If “Deny” for “Read & execute” is checked, or neither “Allow” nor ”Deny” are checked as the 

diagram below (left diagram) indicates, please change the authority to enable “Read & execute” as 

the diagram (right diagram) indicates.  
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★ Method of confirmation of the XML file 

 

(Confirmation method) 

*Please confirm this item on Internet Explorer because this item is unable to confirm on Microsoft 

Edge. 

1) Open Internet Explorer. 

2) Input “XXXX (see below)” in the address field and click the “Search” button. 

1 https://clientweb.e-tax.nta.go.jp/UF_WEB/WP000/chohyo/RCInitial/initial.xml 

2 http://dl.e-tax.nta.go.jp/chohyo/message.xml 

 

 

 

 

 

 

 

 

 

3) If the following screen is displayed, right-click anywhere on the page and select “Properties.” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://clientweb.e-tax.nta.go.jp/UF_WEB/WP000/chohyo/RCInitial/initial.xml
http://dl.e-tax.nta.go.jp/chohyo/message.xml
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4) On the screen displayed, check if the Zone indicates “Trusted sites – Protected Mode: Disable.”  

 

 

 

 

 


